1. 首先要有ss的vps
    2. sudo add-apt-repository ppa:hzwhuang/ss-qt5
    3. sudo apt-get update
    4. sudo apt-get install shadowsocks-qt5
    5. 谷歌浏览器安装 SwitchyOmega插件

    来自blog.91zen.com